WAN Static IP



  • Hello,
    i have a IPCOP firewall and i want to replace it whith PFSENSE, this wonderful  firewall, to share Internet to LAN.
    I already made some tests with two old machines ( one PIII and another P4 ). All work's fine with the two (configuration / access web), but i randomly can't acess Internet even by a PING COMMAND. It just stop's! Then after 1minute it comes again!
    I searched the log's and there's nothing i can see, why it's stopping!
    I installed v 2.0 ALPHA and i verified the LOG. So when i can't connect to web it say's that Default Gateway is not accessible (not connected)!
    But it's not true, because i have IPCOP working fine with this Gateway.

    My ISP gave to me a 82.102.x.1-6 Static IP /255.255.255.248
    My configuration is:

    WAN: 82.102.X.5 / 29         
    Gateway: 82.102.X.1
    DNS: 81.x.x.3

    LAN:192.168.1.1 /24

    No more changes (all default)

    I did something wrong?

    Please help me, i'm getting crazy!!!



  • 2.0 is alpha.
    Dont use it unless you're testing/playing around/know the risks of using ALPHA software.



  • I use 1.2.2 !
    I only tried the 2 Alpha to see if the problem remains… And it's still there.



  • What hardware is that?
    Especially what type of NIC?
    This sounds a bit like a faulty NIC/cable/switchport.
    What kind of WAN is this?



  • I tried with two different pc's to eliminate de hardware issue…. ( Marvell and realtek NIC's always different)
    So i have from my ISP a optic fiber Router and he gave to me a 82.102.x.1-6 Static IP /255.255.255.248
    Connected to this Router é have a IPCop machine with a IP 82.202.x.2 that is working and it allows LAN access with no problem 24x7.
    I connected to the same router a test machine with IP 82.202.x.5 and works fine until something stranger happens and lose connection, i ping 82.102.x.1 and doesn't answer! But inside 192.168.16.x i can connect to WEB .....
    When i have no NET inside 192.168.1.x i try to ping GW and i have no answer!
    Should be any problem with IPCOP because it's in the same subnet?

    ISP
                            (82.102.x.1-6 /255.255.255.248  || GW:82.102.x.1)
      -----------------------Router -------------
               |                                            |
               |                                            |
            IPCOP                                      PFSENSE
        82.102.x.2                                  82.102.x.5
               |                                            |
             LAn                                         LAN
    192.168.16.0/24                            192.168.1.0/24
         (works ok)              (works ok until something happens
                                       after a while it comes agains like nothing happend )



  • What do you mean saying about 'the same subnet'? according to your diagram you have different subnets: 192.168.16.0/24 and 192.168.1.0/24. By the way are IPCOM and pfSense both connected to the same switch? do you separate network by means of vlans?
    did you try to connect your test PC directly to pfSense lan, do you have the same problem?



  • Hello,
    I have IPCOP and PFSENSE connected to the same router (82.102.x.x/29). Both subnet's use the same default GW (82.102.x.1)
    The subnet 192.168.16.0/24 work fine.
    The subnet 192.168.1.0/24 work's fine until it stop's, after a while it returns.
    I monitored the default gw IP (82.102.x.1) and it's stop's responding only in this subnet!


Log in to reply