SquidGuard I blocks the attachment in Hotmail and Yahoo



  • Greetings to all,

    Previously espuse a problem that could not do anything with the attachment arriving by Yahoo and Hotmail, Gmail without envargo not happening with this problem.

    Testing SquidGuard off and fix the problem but does not make sense, that I have running the SquidGuard.

    Not that I'm doing wrong or configuration problem is if someone has had this PROBEM, please share a little of your knowledge, for this case.

    little word:
    SquidGuard me is blocking the attachments from Yahoo and Hotmail, but Gmail does not have this poblema

    Thanks in advance



  • You should post in the Packages forum, since this relates to a package.

    Next, you should provide technical details (such as the version of pfSense, version of squidGuard and Squid, how they're configured etc).  You should also provide anything from the logs that support your theory.



  • Need view you SG config



  • Do you use safesearch option ?



  • Not i use safesearch
    but if you have enabled the top

    @dvserg:

    Do you use safesearch option ?



  • I have installed PfSense 1.2.2, Squid-2.6.21_08, SquidGuard-1.3-2., is configured as a transparent proxy 3128 -> 80

    What is happening to me is that, well go to yahoo and hotmail, but where my problem is in the attachments, will not let me down and do anything with attachments

    @Cry:

    You should post in the Packages forum, since this relates to a package.

    Next, you should provide technical details (such as the version of pfSense, version of squidGuard and Squid, how they're configured etc).  You should also provide anything from the logs that support your theory.



  • Pls show you SG config



  • hi everybody, i think i found a solution:
        >Go to the proxy content
        >In the default tab
        >Disable "not allow ip adress in the url"
        >Save Changes and apply

    i hope this help you with your problem


    hola a todos, creo que encontre la solucion:
      >Ir al proxy content
      >en la ficha de default
      >Desmarca "not allow ip adress in the url"
      >Guarda los cambios y aplicalos

    Espero que esto resuelva tu problema


    Jass Arenas
    Mex



  • Thanks for the tips but i just disabled the squidguard and it works :)
    jigp
    Davao City



  • this is useful when squirdguard is necessary for filter web content.
    Jass
    Mex



  • I aggre.Thank you:)
    jigp
    Davao City


Locked