OpenVPN with IPv6 only



  • I am attempting to configure an OpenVPN instance using purely IPv6 inside the tunnel, however i am hitting the following error in the UI:

    "The field IPv4 Tunnel network is required."

    It seems that the pfsense ui does not allow a vpn to be created without legacy ipv4 addressing, is this an inherent limitation of openvpn or a bug in the UI?

    By using ipv6 on the vpn i can ensure that clients don't suffer from address conflicts, an extremely common occurrence with ipv4.


  • LAYER 8

    afaik still not possible, openvpn guys are working on it and maybe it will be available for version 2.5 (of openvpn not of pfsense)


Log in to reply