HP z210 install hanging

  • I'm trying to get pfsense running on my hp z210 workstation, unfortunately, i keep getting to the same screen, ill get a few visual artifacts at the top of the screen, and it will reboot and try again. I tried booting from a flash drive, a cd, and even the internal hard drive. pfSense-CE-memstick-2.4.4-RELEASE-p3-amd64.img and pfSense-CE-2.4.4-RELEASE-p3-amd64.iso are the 2 files i tried so far, but i get the same thing.alt text

  • I was unable to get it to work, though i decided against using the z210 because it apparently has secure boot enabled with no way to disable it, which i heard could cause issues with it, and is probably what i was dealing with. I have another desktop that i was planning on selling, and while i'll have to buy a replacement processor for it, its bios has many more settings than the z210. I also won't need a 2nd 4 port nic as it has 4 ports already, it will be an overkill setup but with some configuration it shouldn't draw more than 50 watts total.

  • That sounds like a better setup.

Log in to reply