SG-4860 not booting up

  • I have an SG-4860 that has been working well up until now. Yesterday I went to log in to the firewall and the network connection dropped. I went to check on the SG-4860 and all the lights were off. I turned the power on and off, and the lights came back on (power, ethernet connections status). A few minutes later all of the lights went back off. I tried this a few times and same result.

    Now I have the SG-4860 console usb plugged in to my windows 10 desktop, with the uart bridge and putty installed. When I power on the device I am not getting any output in the putty window. The device continues to turn itself off after a few minutes.

    I have not yet tried to do a reset (I don't want to lose my config :( )

    Any suggestions about what might be wrong and how to get things working again?



  • That definitely sounds like a hardware failure. From your description of the symptom my first guess would be something power supply related. You should contact the Netgate folks to see if they can help you.

  • LAYER 8 Netgate

    Please open a ticket at

Log in to reply