Unable to get internet to OPT1?

  • Hello,

    Noob here trying to learn.

    So WAN is connected to the internet,
    LAN ( gets internet,
    OPT1 ( doesn't, but I would like it to be connected to the internet
    OPT1 Shall not be allowed on LAN.
    Here are the rules I set up
    NAT (AON enabled):
    Capture d’écran 2019-08-08 à 11.35.30.png

    WAN Firewall:
    Capture d’écran 2019-08-08 à 11.35.08.png

    OPT1 Firewall:
    Capture d’écran 2019-08-08 à 11.34.56.png

    What should I do to pass internet to OPT1.

    Thanks for your help.

  • Your OPT1 rules are fine.

    Your WAN rules (the last two) => not related to the actual problem but please remove them.

    Show us your OPT1 interface settings.
    DHCP4 server is activated with a correct pool etc on OPT1 ? IP's are handed over to devices on OPT1 ?

  • What does 'no Internet' mean here? No route to host? Or no DNS lookups?


    Any time you have a connectivity issue, try pinging and try doing an nslookup for a FQDN you haven't tried in a day or two, like bbc.co.uk or something that's not likely to be in your DNS cache.

    And like @Gertjan hinted at, if your interface isn't configured properly or DHCP is wrong then nothing will work.

  • Thanks for your answers.

    Here are the OPT1 interface settings:
    Capture d’écran 2019-08-09 à 09.59.37.png
    Capture d’écran 2019-08-09 à 09.59.48.png

    Here are the DHCP server setting for OPT1:
    Capture d’écran 2019-08-09 à 10.05.52.png
    Capture d’écran 2019-08-09 à 10.06.06.png
    Capture d’écran 2019-08-09 à 10.06.17.png
    Capture d’écran 2019-08-09 à 10.06.28.png

  • Looks fine to me - I have nearly identical settings.
    (My pool start at because is already used ^^)

    About DHCP :
    @Gertjan said in Unable to get internet to OPT1?:

    IP's are handed over to devices on OPT1 ?

  • So I just found out that the problem isn't from PfSense. Everything is working ok. I get IPs and internet connection if i plug an ethernet cable in the computer.

    The problem is probably at my wireless access point.
    Thank you for your help.

Log in to reply