Import config from 2.2.4 to 2.4.4 p3 fails



  • So I am upgrading pfsense from 2.2.4 to 2.4.4. I am using the marketplace AMI, and have followed the upgrade instructions https://www.netgate.com/docs/aws-vpn-appliance/upgrade-vpc.html

    When I import the config from 2.2.4 to the new instances, it says it is rebooting, but after it reboots, i am no longer able to connect to the instance. The interfaces and subnets of the new instance corresponds to those of the old instance. I did have to change the IP address of the LAN interface to match that of the new instance.
    Any pointers to what the issue here may be?



  • Hard to say. I would simulate it virtually and see. What happens if you install 2.4.4-p3 in a VM and then restore your old 2.2.4 config?


Log in to reply