how do I access resource library?

  • When I go to Resource Library the offered info is not available. When I mouse over a description box the image 'flips around' to show a mirror image. Is this a paid to access service?

  • No it's not a paid service, and I just tried it and three links worked fine for me.

  • Hmmm. The blue boxes "flip over" when I click on them. Partial screen shot attached, upper left box is flipped. As I click on any of these blue boxes they 'flip over', the prior box reverts to a normal view. I'm using Safari browser on an iMac.

    I'll fire up my linux box and try it w/ firefox. Very strange behavior


  • LAYER 8 Global Moderator

    When they flip over you should see a read me link


  • @johnpoz
    Thanks. My screenshot shows what I see, I don't see what you posted. While it is 'flipping over' there is a brief image of "Read Now" before it all goes blank and leaves mirror image of the title.

    That said, if I 2x click on the 'flipped over' image it does take me to a link. I was previously 1x clicking.

  • LAYER 8 Global Moderator

    seems like something odd in your browser - maybe clear the cache? You running any sort of ad blockers or script blockers?

    Im on a win10 box running firefox 68.0.1

  • @johnpoz said in how do I access resource library?:

    seems like something odd in your browser - maybe clear the cache? You running any sort of ad blockers or script blockers?

    I agree, it's odd. Safari on iMac, all w/ most recent updates. I'll check the cache but that has not been an issue in the past. No extensions, no blockers, except on SG-2440 I am running pfBlocker. I would think that stuff on Netgate doesn't get blocked by any of the feeds but I guess I could try stopping them to check. When the blue box flips over on a video, if I carefully examine the location of the brief flash of "read now" I can slowly move the mouse and when the pointer gets to the unseen 'Read Now' box, it changes to a gloved hand pointer and then I can 2x click (sometimes it takes several tries) and it opens a Hangout. On Tech Papers it opens on a 1x click after I properly position the mouse, videos seem to need 2x clicks.

    I have a vBox install on iMac w/ Win10 but w/o 3rd party browser, I guess I could try that but it's easier to fire up a linux box w/ FF instead.

    FWIW, Safari also does not display pfBlocker log files (they work fine in Linux w/ FF) so it could be something in Apple's programming that is trying to protect me from myself. I believe I read somewhere that pfBlocker uses Ajax to output the log files and that Safari doesn't support that. I'm not sure if that is correct or not, just something I saw once online.

    If you know anyone using an Apple client it would be useful to know if they have a similar problem using Safari.

  • Galactic Empire

    I concur it's a Safari thing, if you click on the tile you don't "Read Now" message.

    It works fine in Firefox.

    Screenshot 2019-08-14 at 09.27.43.png

Log in to reply