Dúvida Vlans



  • Tenho a seguinte configuração no meu Pfsense atual:

    4 placas físicas de rede:
    re0 - Wan (link principal)
    re1 - Lan (rede Wifi Corporativa)
    re2 - Vlan 55 (Vlan para fazer autenticação PPPoE)
    re3 - Vlan 10 (Rede Visitante)

    Na placa re2 (Vlan 55) tenho conectado o cabo de rede direto do ONU, onde essa vlan 55 apenas faz a autenticação PPPoE, onde entra um link separado jogando um gateway em DHCP.

    Na placa re3 (Vlan), criei a vlan 10, que será minha rede Visitantes, que será jogada para meus AP's.
    Meu problema é o seguinte: preciso que a Vlan 55 (que está na placa re2), jogue internet para a Vlan 10 (placa de rede re3).

    É possível fazer essa configuração? Necessito separar as redes por Vlan, pois meus AP's jogam mais de uma rede para os clientes.

    OBS: Na regra de firewall da Vlan 10, coloquei para puxar o Gateway que a Vlan 55 recebe, mas não funcionou, não consigo navegar na internet na Vlan 10.

    Aguardo alguma resposta. Desde já agradeço.



  • Certamente essa configuração é possível, @evandro_p .. Tenta fazer o seguinte:

    1 - faz tua re2 pingar pra internet através desta ONU;
    2 - Na re3, nas regras de firewall, seta como gateway o gateway associado à tua re2.



  • Olá. obrigado pela resposta.
    Eu já havia feito o que você mencionou, mas não funcionou.
    Na Vlan 55 (pppoe) eu ping para fora, e me retorna a conexão. Então tem internet na Vlan.
    Mas quando tento ping da Vlan 20 (Visitantes), não me retorna os pacotes.
    Teria que fazer alguma outra configuração para fazer funcionar?
    OBS: O gateway que a Vlan 55 recebe é dinâmico (138.94..), e o IP que setei na Vlan 20 é 172.1.1.1. Teria um problema quanto a isso?



  • Oi, acredito que não tenha problema com isso. Você fez a alteração do gateway padrão na regra de firewall da re3?

    Firewall - Rules - Edit - Advanced Options - Gateway

    Altera de Default para o gateway que está atribuído à navegação na re2



  • Fiz sim, em anexo a imagem da regra que criei.
    regra Vlan20

    OBS: a Vlan 20 seria a 10 que comentei antes. tive que alterar o nome da mesma por questão de organização.



  • Certo... Não sei mais o que vc pode fazer, senão o que vc já fez.. Testar o ping da VLAN10 para a internet..



  • Já ping da Vlan 20 para o gateway da Vlan 55 e recebo os pacotes.
    Mas se ping da Vlan 20 para a internet não recebo pacotes. Não sei se preciso fazer algo mais, já que a regra já criei para ligar uma Vlan a outra.



  • Deve faltar pouca coisa pra vc resolver.. O segredo deve estar nesta conexão PPPoE, na relação wan - gateway


Log in to reply