PHP ERROR: Type: 64, File: Standard input code



  • Saudações,

    Após atualização do para o 2.4.4_3 está apresentando esse erro de um pacote que eu já tinha desinstalado a muito tempo.

    PHP ERROR: Type: 64, File: Standard input code, Line: 3, Message: require_once(): Failed opening required '/usr/local/pkg/apache_mod_security.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg:/usr/local/www/classes:/usr/local/www/classes/Form:/usr/local/share/pear:/usr/local/share/openssl_x509_crl/')
    

    Alguém tem alguma diga para ajudar? não entendo de PHP.

    Desde já agradeço.



  • Boa tarde, resolvi assim mas só não sei se é o procedimento correto.

    rm -Rf /usr/local/pkg/apache_mod_security.inc
    

    até agora está tudo funcionando corretamente.


Log in to reply