aus pfSense LAN kein Ping auf OpenVPN Client möglich



  • Hallo,

    ich habe in einer pfSense einen OpenVPN Server erstellt, der exportierte Client kann auch alle Server im pfSense LAN pingen, nur leider kann ich aus dem pfSense LAN den OpenVPN Client nicht pingen.

    pfSense LAN: 192.168.1.0/24
    Tunnel Network: 10.0.8./0

    10.0.8.2 -> 192.168.1.12 klappt
    192.168.1.12 -> 10.0.8.2 klappt nicht

    Ich vermute ein Routingproblem, bräuchte aber ein bisschen Hilfe.

    Nachtrag:

    Unter Diagnose -> Routing sehe ich, dass für die Destination 10.0.8.0/24 als Gateway 10.0.8.2 angezeigt wird. Ich dachte, 10.0.8.1 sollte das Gateway sein und 10.0.8.2 der erste Client, oder denke ich hier falsch?

    Michael


  • Rebel Alliance

    Nabend.

    Also mein Client ist pingbar, von Router und vom NB. Hilft dir nicht weiter, weiss ich.
    Mal ein bisschen rumstochern, Rules im LAN wo nur TCP/UDP erlaubt sind?

    Ach ja, willkommen im Forum.

    Mike



  • Hi,

    in den LAN Rules gibt es für IPv4 und IPv6 jeweils eine Default allow any Rule.

    Direkt von der pfSense (Diagnose->Ping) kann ich den verbundenen Client anpingen. Von sämtlichen Servern im pfSense-LAN nicht.

    Noch weitere Ideen?



  • Komisch ist folgendes:

    Meine Kollegen haben den Client in einer lokalen VM (VMWare Player) auf dem Laptop installiert, dort funktioniert sowohl der Ping vom OpenVPN Client ins pfSense-LAN als auch der Rückweg vom pfSense-LAN zum OpenVPN Client.

    Das ist doch sehr merkwürdig.


  • LAYER 8 Rebel Alliance

    Client Firewall mal ausschalten zum Test und dann ggf. anpassen.
    Windows z.B. verbietet alles ankommend aus unbekannten Subnetzen per default.

    -Rico



  • Hi,

    lokale Firewall hatte ich bereits deaktiviert. Kein Unterschied.


  • Rebel Alliance

    Und, was hast Du sonst noch getan?

    Deine Angaben sind leider bissl dürftig, mit Hand auflegen ist es nicht getan.
    Was sagen die Logs? Bei deinen allow any Rules mal das loggen aktiviert?
    Wenn die Sense pingen kann und ein Client davor nicht, dann passt was zwischen Client und Sense nicht. Mal nen anderen Clienten probiert?

    Gib mal mehr Informationen, dann ist die Chance, dass jemand Dir zu helfen kann, auch größer.

    Mike



  • Hi,

    nachdem ich gestern mit ext. Unterstützung erneut den Fehler gesucht und die pfSense komplett neu installiert habe war das Verhalten immer noch vorhanden. Manche Clients konnten aus dem pfSense-Lan gepingt werden, manche nicht.

    Ursache war letztlich nicht die Konfiguration der pfSense, sondern eine andere VPN-Client-Software, die auf den Endgeräten installiert ist. Hier scheinen sich dann manchmal die TAP-Adapter der einzelnen VPN-Clients nicht zu vertragen.

    Das Thema ist erledigt.


  • Rebel Alliance

    Hallo @plainwork,

    danke für das Feedback. Aus reiner Neugier, welche Clientsoft hat den gemuckt?

    @JeGr.
    Kannst den vorletzten Beitrag mal löschen, wollte einen Beitrag nach paar Tagen editieren, klappte nicht so ganz.

    Mike



  • Checkpoint Endpoint Security.


  • Rebel Alliance

    @plainwork said in aus pfSense LAN kein Ping auf OpenVPN Client möglich:

    Checkpoint Endpoint Security.

    Danke


Log in to reply