Pfsense WAN IP problems



  • I have pfsense 1.2.1 running on Nokia ip330 with hard drive. It worked like a charm for about 3 months. But since yesterday I am unable to acquire DHCP lease on WAN interface (fxp1) any more. Verizon  FIOS is my ISP. Release and renew did not help. I see only 0.0.0.0 for IP. Called  Verizon to force release  DHCP lease on my connection and that did not help either. I have tested the connection by directly connecting a PC to Ethernet port of my ONT and I that worked with no problem. I also have an old m0n0wall  box running on Soekris 4501 in my basement. When I connected my m0n0wall to my ONT, it got the WAN IP without any problem. At this point the problem looks like is with Pfsense. Several reboots did not help. I even turned off my ONT completely and turned on hoping to initiate fresh DHCP negotiations with no success.  No Internet since yesterday I am already  suffering from withdrawal  syndrome ! I am not an expert in BSD cli environment to dissect this problem. PLEASE HELP ME to resole this problem. Thanks you for reading this and you can help



  • I'd assume that one of the following 3 things has failed:

    1. The port on the switch
    2. The ethernet cable
    3. The NIC on the pfSense host


  • Thank you Cry Havok. As you have suggested, I found out that my WAN side NIC (fxp1)  was acting up. When I moved the WAN interface to fxp2 the problem was resolved. Thanks again for help.


Log in to reply