Internet access from computers in LAN



  • Hi! I’m another newbie in pFSense! Yes!, sorry guys!
    My question is that I have been trying to configure pFSense with 2 routers, one from my isp and another for LAN, between them,I have the pFSense installed.
    The scheme is the following:

    image

    The problem is that I’m not able to navigate from computers in LAN, the LAN router is connected by his wan to the pFSense LAN, and the pFSense wan is connected to the isp router by one of his lan, I’ve tried all but no results!
    The computers gateway is 172.16.16.16
    Could you give me one hand please?
    Thanks a lot



  • remove the router, why do you need it ? connect pfsense lan to the switch
    or in the router you need to disable all the services like dhcp etc etc or you go from pfsense to wan of the router and configure dhcp and stuff as needed.

    entering the lan of the router and going out again from the lan of the router, you are using it as a switch but you probably have a lot of service in the router that do shit on the lan



  • I use the LAN router to give WiFi acces to others computers!



  • ok so you need to disable all the services in that router like dhcp server and such, leave only wifi on



  • The router has dhcp off cause I use static ips, but what other stuff could be doing something wrong?is the computers gateway right?



  • dhcp server , not client.
    but first connect a pc direclty to pfsense and see if it work from there
    the gateway is pfSense
    you need that router only for its wifi right?



  • Pc doesn’t work directly connected to pFSense LAN
    In the pFSense dashboard the lan gateway appears offline, but If I plug the Ethernet Cable to the LAN router it appears online.
    I’m not able to understand what is happening!



  • idk, i can only guess i'm not there to tell you what's wrong. try to change the cable, try another pc
    take one step at time. first make sure pfsense work than you can think about that router
    ... how can you see the dashboard if the network is offline?


  • Netgate Administrator

    pfSense should not have a LAN gateway. If you have that set on the LAN interface remove it.

    Then go to System > Routing and make sure the WAN gateway is set as default.

    The fact you are able to reach the webgui shows it must be working to some extent.

    Steve


Log in to reply