user manager not working



  • I have a weird problem.

    I tried to get to users (system tab / user manager) and all it presented was a password change screen. My user id is admin level and the admin user is disabled as a basic security measure. My backup admin level user ids act the same but have worked normally in the past.

    This is the first time in a few months I've tried going to that screen. My last look was to change about a dozen passwords. Each device has a 'user id' and certificates for each 'user' are basically device certificates for OpenVPN. I've been doing this for several years. Thus each device is a distinct user as far as OpenVPN is concerned. (for those who are confused, each device is an employee essentially.)

    This is a first. I've done a lot of configuring as my current user id. For years. What happened?


  • Netgate Administrator

    You're hitting this: https://redmine.pfsense.org/issues/9541

    Go to the URL directly or apply that patch.

    Steve



  • @stephenw10 Thanks much. I'll take a look.

    (Note: the only people who don't make mistakes are the people who don't do anything.)



  • @stephenw10 Thanks. I reactivated user admin for now and bookmarked the screen it should have gone to for other admin level users (me really).


Log in to reply