Avaliable Packages pacotes disponiveis não aparecem



  • Boa Tarde ! os pacotes disponiveis desapareceu, ja executei o comando pkg update , pkg install pfSense-base e nada adiantou... segue o erro apresentado

    pfSense-core repository is up to date.
    Updating pfSense repository catalogue...
    pfSense repository is up to date.
    Updating wmi repository catalogue...
    pkg: Repository wmi load error: access repo file(/var/db/pkg/repo-wmi.sqlite) failed: No such file or directory
    Fetching meta.txz: . done
    Fetching packagesite.txz: . done
    Processing entries:
    pkg: wrong architecture: FreeBSD:11:amd64 instead of FreeBSD:11:armv6
    pkg: repository wmi contains packages with wrong ABI: FreeBSD:11:amd64
    Processing entries... done
    Unable to update repository wmi
    Error updating repositories!
    

    ===



  • @vitorrhugo Qual versão do seu PFSense?


Log in to reply