Multiple problems with new SG 1100



  • Hi Netgate,

    I am switching routers from a Netgear wnr300. I have taken that router off-line. I have a static WAN IP address. The LAN sub net is not the pfsense default . Using an idle network interface on my workstation I configured the Wan and LAN interface and then plugged it into my network at the same physical location that the old router was located. I was able to connect to the SG 1100 from my workstation on the LAN interface but I was unable to get on the internet. I messed around with this for a while and then rebooted the SG 1100. At that point I had an internet connection. However...

    I tried to log in to continue configuring the firewall but my credentials failed. The password I originally setup during the setup wizard didn't work and neither did the default password.

    When I try to connect with putty the connection times out. I am stuck at this point.

    Also for what ever reason I can't get the usb com port to install so the usb console connection isn't available to me.

    The upside is that I can get on the internet with pfsense to write this request.

    Help

    Best Regards

    p brook



  • Just went thru a similar experience with a SG-1100 that I'm packing up to return. Could not login after making settings unless I used the console to reset the web configurator and usually ending up having to perform a factory reset to get access again. Then it would freeze up - no response. Found that Snort would not stay running and various other anomalies that proved that this hardware is not ready for prime time. Set login to be HTTPS only but yet you can login using HTTP. I haven't that aberration in the standard pfSense software.

    Tried reinstalling the firmware 3 times and got the same freezes, couldn't login, etc. Also noted that when trying to reinstall the firmware using the USB 3.0 port, the load will fail. Tried both USB 2.0 and 3.0 flash drives in the USB 3 port and it failed. Loaded fine on the USB 2 port.

    Contacted Netgate about the device being defective and in addition to having to pay the shipping costs ($28) both ways they now want to charge me a 25% restocking fee for returning a defective unit. How nice that is of them. They sure do want to take care of their customers...

    Charging a restocking fee for return of defective items is illegal and if they do, I will file a small claims judgement against them.

    pfSense software is great - their hardware not so great. Ordered a Protectli FW4B box instead.

    Did you read the part about where they state they are not responsible for the hardware - even though it has their brand on it. One would think that they tested what they sell and made sure QA had some say in what got shipped but apparently not.

    Not exactly a company I want to deal with anymore after the way this was handled nor will I purchase any more equipment from them for my clients. And I have a feeling they could really care less about their customers.

    That cuts both ways and social media is a powerful force.



  • This problem is resolved at this point - I have to yet to configure the router fully but the basics are working. Internet, use of wi-fi hotspot ( converted the old netgrear) so I am happy. Basically I don't know what happened with the password. Putty over the network didn't work because ssh wasn't enabled. Putty using usb/serial port didn't work because I didn't have the right driver. There are different manufacturers depending on which netgate model you have. Once I had the correct driver for the SG 1100 I was able to connect using the console interface and reset the password and turn on ssh.

    I got the information about the driver from sales support (via email) - even though I only have community support (free). I figured a startup/installation problem would be something the professionals would be interested in solving. Thanks Netgate.



  • Great that you got yours to working. I had my laptop direct connected to both the LAN and to the console with Putty. I could always get access via the console but no matter what I did, the web interface would freeze about about 50% of the time even though no changes were made. Also tried using a different (Win7) laptop and got the same results. Then what I suspect were some anomalies created by heat. This box is measuring 117°F which spec states 113°F is max for this CPU so something is not right and really flaky.

    I have the SG-1100 but I got a bad unit. Never got any responses to the symptom's I reported to tech support except for a link to download the firmware which did not solve the problems. So yeah, I'm sorta sour grapes on Netgate right now for the way they handled this.


Log in to reply