Squid Stable 2.6.21_10 installation problem



  • hi everybody
    I was using squid Stable 2.6.21_9 and i had no problem … but when I tried to upgrade it to 2.6.21_10 by reinstalling it it gives me this errer :
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading squid and its dependencies... done.
    Checking for successful package installation... failed!

    Installation aborted.

    this error appears after it tries to extract  openldap-client-2.4.10 the funny part is this fisrt it tries to download and install  squid-2.6.21 and then openldap-client-2.4.11 but then after extracting it it goes after openldap-client-2.4.10 and tries to extract this version then the above error shows up .... I think there is a bug in this new version ....
    any help will be appreciated ...



  • did you try re-install the package?see if that works
    jigp
    Davao City



  • conflict version of openldap-client. open your shell run pkg_info that will show you all the packages installed then pkg_delete that openldap thingi.


Locked