Netgate XG-7100 Pfsense Firewall Can't Access on the GUI



  • Hi Support,

    We can't able to access the GUI after setting up the WAN and LAN connection. I have something changed in the settings in the LAGGs tab. Interfaces>Assignments>LAGGs ( then the GUI is now inaccessible ) I tried to reset the unit using push-in "reset" button and hold about 30 seconds until the pfsense reset.

    Also I tried to access the gui using the LAN IP but even DHCP can't get the ip address from the pfsense firewall.

    Looking forward to your reply.

    Best Regards,
    TCSDI


  • Netgate Administrator

    If you connect the serial console you can then use the menu to either reset to factory defaults or to roll back the lagg changes you made.
    https://docs.netgate.com/pfsense/en/latest/solutions/xg-7100-1u/connect-to-console.html

    The default lagg0 is used to connect to the internal switch. If you change that you may disconnect the switch rendering the Eth1-8 ports inaccessible.
    https://docs.netgate.com/pfsense/en/latest/solutions/xg-7100-1u/switch-overview.html

    Steve



  • Hi Stephenw10,

    Please see below the images and also we click the reset button for about 1minute & 31seconds. I think this is the longest time to factory default.

    Image of the PFsense Firewall:
    netgetate.png

    Here's the Static IP setup:
    unnamed.png

    Also, Tried to Ping netgate appliance's default IP:
    unnamed (1).png

    And then we tried to access with Google Chrome Browser, but still can not be reached:
    unnamed (2).png

    We also tried to plugged in from ETH2 to my laptop and still can't get an IP address via DHCP setup from the firewall.

    new1.png
    new2.png

    Looking forward to hearing from you.

    Best Regards,
    TCSDI


  • Netgate Administrator

    The reset button on the XG-7100 does not reset the config, it only performs a CPU reset.

    You will need to connect to the serial console using a terminal emulator such as putty. Then you can reset the config or roll back the lagg changes from the console menu. I see you have the cable connected but I don't see screenshots attempting to use it.

    Steve


Log in to reply