HA Sync not working



  • I have two pfSense Firewalls. I recently Updated both from 2.4.4_p2 to 2.4.4_p3
    I now found out the ha sync is not working. I found the following in the syslog.

    /rc.filter_synchronize: XMLRPC versioncheck: 18.9 -- 19.1

    Sinve both report on the webgui:

    pfSense1:
    Version 2.4.4-RELEASE-p3 (amd64)
    built on Wed May 15 18:53:44 EDT 2019
    FreeBSD 11.2-RELEASE-p10

    pfSense2:
    Version 2.4.4-RELEASE-p3 (amd64)
    built on Wed May 15 18:53:44 EDT 2019
    FreeBSD 11.2-RELEASE-p10

    Looks the same for me! How can I solve the Problem?

    Any Idears?



  • Okay seemd 18.9 ist the 2.4.4._p2 and 19.1 ist 2.4.4_p3.
    Both system have installed the p3 release according to /conf/upgrade_log

    [16/16] Upgrading pfSense from 2.4.4_2 to 2.4.4_3...
    [16/16] Extracting pfSense-2.4.4_3: ..... done

    @Mode: Please move to install / Update category


Log in to reply