No dump device



  • Hi all I'm trying to install Pfsense on a athlon xp rig.  I burned the ISO to a disk and I can boot it, but when it comes to <isa vga="" device="">or something like that it hangs for a second, then it tells me no dump device.  It then gives me a 15 second count down and then reboots.  What's up with this?  Does anyone know what would cause this.  Thanks :D</isa>



  • What version of pfsense are you using? If you haven't tried it already I suggest you try 1.2.3.



  • I would like to say I'm running into the same issue.
    This is me trying to install it from the livecd to a microdrive.
    The microdrive is properly detected in the bios.
    This is with it connected through a IDE to CF adapter and through USB card reader.
    Trying the install with the USB card reader with VirtualBox doesn't help

    I tried both the 1.2.2 release and 1.2.3RC1 release.



  • Just to clarify: Does the "No dump device" message appear BEFORE the console prompts for the installation parameters OR does it occur on the reboot after an apparently successful install?

    If you completed an install did you select GRUB as the boot loader or the FreeBSD boot loader? (I have no experience with GRUB as the boot loader for pfSense but have seen a couple of reports that people haven't been able to get it to work.)

    On my installed system the startup reports:

    vga0: <generic isa="" vga="">at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
    udav0: <shantou 0="" 2="" st268="" usb="" nic,="" class="" 0,="" rev="" 1.10="" 1.01,="" addr="">on uhub0
    udav0: Ethernet address 00:60:6e:30:32:26</shantou></generic>

    so after the ISA VGA report it looks as if the kernel is looking for USB devices. Do you get a different result if you remove all USB devices from the system? How about if you disable USB devices in the BIOS before booting. (I needed to do this on my AMD Athlon based system before I could get pfSense 1.2.2 to boot but that problem went away with pfSense 1.2.3.)


Log in to reply