(SOLVED) Unable to connect to public SAMBA server

  • I'm trying to connect to a public Windows file share on AWS. I'm able to connect from other networks, even from a wireless hotspot conenction, but I'm unable to connect to the instance from behind pfsense.

    I've tried this from 2 pfsense networks, different machines, OSs, nothing seems to work behind pfsense. I don't see anything suspicious in the firewall logs and RDP to the same machine works.

    EDIT: SOLVED. the port was blocked by the ISP

  • LAYER 8 Global Moderator

    You understand that many isp block these ports right.. And that even docsis modems can block this..



    If your rules are any any, pfsense is not going to block anything outbound.. Sniff on pfsense when you send the traffic do you see pfsense sending outbound on the port you want to send it on? If so - not pfsense.. Pfsense can not do anything about not getting a response or something upstream blocking it.

  • @johnpoz Thanks for answering. Just a couple of minutes ago I checked with my ISP and it seems they have an option to request unlocking this port. I didn't expect this, as in the past they blocked only port 25. I expect it was this after all.

Log in to reply