pfSense with Intel Quad Port Adapter problem



  • I've bought a Dell R210 II with an Intel ET Quad Port Adapter (E1G44ETBLK). Intel 82576GB Controller.

    I restored the pfSense backup, everything seems fine. But the uplink to my UniFi switch with multiple VLANs is only at 100 Mbit/s. I didn't change anything on the switch, worked fine before. tried different cables, different ports, not working.
    The 3 other Ports of the Intel NIC are at 1000 Mbit/s.

    I have 2 or 3 hotplug Events after reboot with Port 2 (igb1). But only this port.

    If I plug the cable in: 1000 Mbit/s - Off - 1000 Mbit/s - Off - 100 Mbit/s
    And nothing unusual in the log besides the hotplug event.

    What could be the problem?

    igb.PNG



  • I imagine you've done the basics, like changing cables, using another card port as uplink, cleaning and reseating the card? If so, well, used cards and servers can fail in obscure ways. If having received no benefit from the previous changes to the config, I'd probably spend $20 on another NIC, maybe an i340.


Log in to reply