Acpi tz0 ; TMP value is absurd



  • how to fix this problem…
    "acpi_tz0: _TMP value is absurd, ignored (-247.7C)"

    how to edit loader.conf

    thanks for the answer



  • How about-
    debug.acpi.disabled="thermal"
    ?



  • Help a Linux newbie here….
    how do I get the debug.acpi.disabled="thermal" line into the config file to stop this line from repeating on this test PC?

    I drop to shell, theres no "edit" command.



  • First, It's mandatory for me to inform you that it's FreeBSD, not Linux. Sorry, but it's a rule.
    'edit' is the old DOS editor, you'd need to use something like 'vi', but it would probably just make you sad.
    If you wanted to do it from the shell, you could simply do something like:
    echo 'debug.acpi.disabled="thermal"' >>/boot/loader.conf
    BUT, the easiest course of action is to use the web interface:
    Diagnostics, edit file, /boot/loader.conf, load, edit file, save



  • Yes you're right. I thought about my mistake (BSD/Linux) just after I made the post…

    I'm a DOS guy from long back, all these flavors of "Open Source Products" look so familiar, yet so distant at the same time. It certainly is a struggle.

    OK on the Web interface, I'll give that path a go. Thanks for the help.



  • @noi:

    how to fix this problem…
    "acpi_tz0: _TMP value is absurd, ignored (-247.7C)"

    This is caused by a BIOS bug, best fix is to get the BIOS fixed. If you have a board from Hacom, some of those exhibited this problem, but there is a BIOS update available that fixes it.


Log in to reply