Random Frequent Reboot



  • Last night (but noticed today) my PfSense has been just out of the blue rebooting itself. I've been trying to figure it out and I finally got a terminal log by hooking a computer up to the usb port, but I I'm not sure if anything useful is here so I'm hoping the community can help.

    I started it with the menu open then when the internet dropped out I can to check on it and it was stuck with the message on line 158, I hit enter a couple times (the multiple OK messages) and when I saw nothing else for a minute I physically power cycled the device and it booted normally. Please help as it's rebooting every couple of hours.

    pfsense_terminal_log.txt



  • @davep1553 Does this run off an SD card? Sounds like hardware.

    Card did not respond to voltage select!
    mmc_init: -95, time 41
    ** Bad device mmc 0 **
    Card did not respond to voltage select!
    mmc_init: -95, time 23
    ** Bad device mmc 0 **
    libfdt fdt_check_header(): FDT_ERR_BADMAGIC
    No FDT memory address configured. Please configure
    the FDT address via "fdt addr <address>" command.
    Aborting!
    No FDT memory address configured. Please configure
    the FDT address via "fdt addr <address>" command.
    Aborting!
    ## Starting EFI application at 05000000 ...
    WARNING: Invalid device tree, expect boot to fail
    efi_load_pe: Invalid DOS Signature
    ## Application terminated, r = -2
    sdhci_transfer_data: Error detected in status(0x408000)!
    reading efi/boot/bootaa64.efi
    393216 bytes read in 31 ms (12.1 MiB/s)
    reading armada-3720-sg1100.dtb
    13772 bytes read in 12 ms (1.1 MiB/s)
    ## Starting EFI application at 05000000 ...
    Card did not respond to voltage select!
    mmc_init: -95, time 23
    


  • It is a prebuilt micro system by netgate
    https://www.netgate.com/solutions/pfsense/sg-1100.html
    There's got to be flash memory in there somewhere but from the board tear down I watched on YouTube I don't think it's serviceable.


  • LAYER 8 Netgate

    Please open a trouble ticket at https://go.netgate.com/

    If you reference this thread it will speed up the process.

    Thanks.


Log in to reply