Nat reflection not working

  • I have a service that I need to be accessible from both lan and wan, so I setup a NAT forward and now it's available from WAN, this part is working.
    What is not working is the nat reflection i tried to setup.
    I proceded as follow:

    • Enabled under System->Advanced->Firewall&Nat NAT Reflection for 1:1 NAT and Enable automatic outbound NAT for Reflection

    • changed on my NAT rule NAT reflection to Enabled (Pure NAT)

    but this did not worked.

    So i selected Hybrid mode on Outbound tab, and created a rule as below:
    Interface: WAN
    source: (my lan net)
    source port: *
    destination: *
    destination port: the same port alias I created for NAT
    Nat address: Wan address
    Nat port: *
    Static port: no ( but i tried also to turn it on, didn't change)

    but I still can't make it work. Am I doing it wrong?
    I'm running PFSENSE 2.4.4-RELEASE-p3


Log in to reply