2.4.5.r.20200208.1343 Problem



  • Hello,

    Just installed the latest release candidate for 2.4.5 and it looks like it's done something bad to pfBlocker. Unfortunately I have deleted it now as it fried the whole install, so I cant actually tell you what is on line 3757

    [08-Feb-2020 23:25:04 Europe/London] PHP Warning: Invalid argument supplied for foreach() in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 3757
    [08-Feb-2020 23:25:31 Europe/London] PHP Warning: Invalid argument supplied for foreach() in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 3757
    [08-Feb-2020 23:25:53 Europe/London] PHP Warning: Invalid argument supplied for foreach() in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 3757
    [08-Feb-2020 23:26:01 Europe/London] PHP Warning: Invalid argument supplied for foreach() in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 3757
    [08-Feb-2020 23:33:39 Europe/London] PHP Warning: Invalid argument supplied for foreach() in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 3757
    [08-Feb-2020 23:34:08 Europe/London] PHP Warning: Invalid argument supplied for foreach() in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 3757

    Anyone else seen this/any ideas?

    Thx



  • Upgraded to 1343 with pfblocker-ng installed, no problem here.


Log in to reply