Unraid WebUI not accessible from another computer on host network



  • I followed Spaceinvaderone's excellent 6 part guide for setting up pfsense in an unraid VM.

    At that time I was able to log into the unraid web UI by typing in the static IP. Now two weeks later it wont let me in. I went back through the tutorial and verified that nothing changed. I have attempted this on every computer in my house and none connect (I did clear the cache in Chrome) except the Unraid host computer which is not network dependent. I'm thinking pfSense is blocking it for some reason. I'm running it in HTTP mode.

    I am not a networking diagnostic champion more of a hobbyist / weekend warrior trying to learn this. So i'm not familiar with all the tools to diagnose issues. I have been following tutorials and hoping for the best.
    I want to move the server top another location in my house but can't do that until I'm confident that I can log in consistently from another computer.

    Any insight would be greatly appreciated.


  • Netgate Administrator

    Hard to give any specific advice without knowing exactly how it's setup. But in general...

    Try to access the webgui from another device then:

    Check the firewall logs for blocked traffic from the test client.

    Check the state table in Diag > States for open states from the test client to pfSense on port 80 (asssuming you're using http still).

    Run a packet capture on the internal interface the test client is connected to. Filter by the test client IP and port 80. Is that traffic even arriving at pfSense.

    Steve


Log in to reply