Cron package error!!



  • I download and install Cron package on my pfsense, then i delete all row in cron default table.
    After delete, it errors appear and i can't use Cron service. I try to delete Cron and reinstall again but but still show the error.

    7e4a7efc-bf3c-43eb-8a52-eea5a7bd1273-image.png

    Please help me!


  • LAYER 8

    require_once("/usr/local/pkg/cron.inc");
    
    $a_cron = &$config['cron']['item']; <- line 25
    
    if ($_GET['act'] == "del") {
    

    you have probably corrupted the config file, go to Diagnostics / Backup & Restore / Config History and restore to a working config

    Immagine.jpg


Log in to reply