Error PXE boot PFsense and WDS



  • I have tried to do PXE boot with the aid of DHCP options; 66 and 67 were used. The client failed to boot

    Checks were made, and by observation it was discovered that pfsense is stripping the reverse slash ""

    could someone provide some or any solution to the problem?



  • I have figure out how to resolved the issues base on a post I saw.

    1. There is no need to use DHCP options
    2. Use the pfsense "Network Booting"
    3. If your boot file contain reverse slashs, you would have to escape it with a second reverse slash.

Log in to reply