Can't access WEBGUI after fresh install



  • Hello,

    I'd like to run pfsense in a VM hosted on VMWARE(esxi). I followed this guide: https://docs.netgate.com/pfsense/en/latest/virtualization/virtualizing-pfsense-with-vmware-vsphere-esxi.html#installing-pfsense-software-on-vsphere-6-x-using-vsphere-web-client

    And installed pfsense 2.4.4 r p3 according to it. The install process is finished smoothly but I can't access the web gui :( The network setup is simple: no VLANs, the pfsense WAN port is connected to my router and one of my laptops are connected directly to the LAN port of pfsense VM. I use a 3rd nic for the esxi host management, this is also connected to my router. On the laptop which is connected to the LAN port of pfsense I get IP(192.168.1.101) but when I try to access the default 192.168.1.1 ip to reach the WEB UI nothing happens. The default gateway is 192.168.1.1 so I guess the IP has been assigned by pfsense but I can't figure out why I cant access the webui. I tried to reinstall it 2 times, set different static ip for lan, restarted the webconfigurator, recreated the VM with other NICs, tried firefox, chomre, explorer nothing changed. Pfsense dhcp is working but no webui spend my whole afternoon with this :( Do you have any suggestion?pfsense2.png pfsense1.png



  • Asking the obvious (and sorry if it offends), when you allocated the interfaces, it asks you if you want to revert to http for the GUI. Did you say yes and are attaching from http://192.168.1.1 and not defaulting to https://192.168.1.1

    Best regards
    Paul.



  • @Paulk201270 Not offending at all, I am the one who is asking for help :) I did both way :( with reverting back and trying with http://192.168.1.1 and without and trying https://192.168.1.1



  • Can you connect the LAN port to a switch, attach a pc/laptop for it's DHCP (or more than 1 device) to see if it's allocating new IPs, download and install IP Scanner prior to placing it in that environment (A freebie) and run it on the pc to see what it can physically see etc...

    It should show the pfsense firewall or at least the hardware of it and show if it's allowing http connections.

    Best regards
    Paul.



  • Also, in the pic, why does it say the 2 interfaces are DOWN? Just noticing that, was it disconnected at the time?



  • Scanned with Angry IP Scanner and no port was open on the target ip. I put the NICs to passthrough mode and then restated the esxi host and now it's working 8-) The passthrough is not neccessary but in my case it solved my problem. Thanks for the help.



  • Wonderful. Glad you got it sorted. !!!!

    Best regards
    Paul.


  • LAYER 8

    the most obviuos thing that i can see here is that you have wan and lan on the same subnet 192.168.1.0/24
    i'm pretty sure that if @johnpoz see this he would say that its pretty borked 😂 (p.s.: i had a hard time to figure out what does it mean, google translate to ITA give nothing 😂 )
    ehm, anyway, the best would be to adjust that and set lan to something different like 192.168.0.0/24


  • LAYER 8 Global Moderator

    Yup that is BORKED ;) That is the official technical term btw ;)


Log in to reply