UPnP lacks reply-to



  • I'm running into difficulties when using UPnP on a multi-wan setup at my home. After trawling the output of 'pfctl -sr -a miniupnpd' I noticed that rules setup this way don't get the 'reply-to' option like ones setup by hand in the NAT. I suspect this is the issue.

    Is there a way to mark incoming connections for UPnP ports with reply-to by some other means?

    Thanks.


Log in to reply