Bios will not update x750e



  • Hi,

    I have been trying to update my bios from 8.1 to 12.1 for the past couple days. Problems started over the weekend when I updated from 2.1 to 2.3.5. Once I rebooted my x750e to accept new IP addresses everything went haywire. I have been reading topics from others and trying the solutions they had but to no avail have I been able to get it back up and running. I found out I had to update my bios from 8.1 to 12.1. Well, I haven't actually been able to get into the bios to do so. I am not so sure what I am doing wrong as I have tried 3 different sized CF cards. My 64MB card worked really well last time. But not even that will get into the bios. If I try to straight up install 2.4.4 it hangs at Memory Test Pass. Not so sure why. It is rather puzzling. If anyone has any advice as to what to try, like I said, I've tried a lot of what I've read as possible fixes.



  • Don't know what a "x705e" is .... but the forum did : https://forum.netgate.com/topic/115456/my-guide-to-installing-pfsense-on-watchguard-x750e
    Hopes it can help you.

    @StacyAnn33 said in Bios will not update x750e:

    when I updated from 2.1 to 2.3.5

    I guess you aren't even joking here. Forget about 2.3.5 (the last 32 bits version, it went out of live one or two years ago).
    It's ancient.
    Very non secure.
    And something that will not help you on a forum like this : nobody knows about these ancient versions (and devices, probably) anymore.
    When you decide to keep up running this stuff, you (must have) auto declared yourself as a expert on your system. Experts don't ask question, because they know them all, or are capable to find the needed answers. Experts could, when they feel up to it: answer questions ^^

    Understand me well : no problem if yo keep a box running that does the job for you. But understand that maintaining it becomes hard ... Most people update, because they don't want to be alone when problems arise.



  • @Gertjan in a bad mood? :)

    I've had issues like this in the past as well. Usually it's because some sort of hardware issue. Sometimes you need a firmware upgrade on the hardware, sometimes it's as simple as a faulty card / disk but I guess you checked that. The approach seems good tho, you should definitely aim for installing 2.4.4. There is a method to install PFsense to a CF card from a PC, did you try that? If yes, then PFsense doesn't like your hardware for some reason, and the only place you could perhaps find som info on that would be with Watchguard. Or get a new hardware :)


  • Netgate Administrator

    What BIOS exactly are you using? It's been a while since I looked but last time I did 8.1 was the most recent.

    However as others have said you should think about retiring that box and getting something 64bit really.

    Steve



  • @StacyAnn33 said in Bios will not update x750e:

    If I try to straight up install 2.4.4 it hangs at Memory Test Pass.

    Yeah- those boxes quit being produced over ten years ago. Very ancient. And 32bit only as mentioned above.

    2.4.4 can only be had in 64bit form.

    I had one on the shelf until late last year and ran 2.3.5 on it quite happily till it was retired.



  • What would someone recommend for a x64 box? I like the watchguard brand but would still appreciate some recommendations.




  • Netgate Administrator

    Hard to really recommend anything but ours, certainly if you're buying new. https://store.netgate.com/pfSense/systems.aspx

    But the XTM5 is a great box for experimenting with. Massively upgradable. Though not with anything AES-NI supported. Easy to install to. That too is quite old now, I still have mine for testing stuff.

    Steve


  • LAYER 8 Rebel Alliance

    Get the SG-5100 and be happy. :-)

    -Rico



  • Thanks everyone for the recommendations. I do know what I plan on getting now. Thanks a bunch everyone.


Log in to reply