Upgraded to 2.4.5 on my Netgate 3100 from the update page



  • Install appears to complete, but now I am unable to access the appliance. I tried accessing through the console to reset the appliance, however whenever I access on Putty and hit return, it is asking me for a Login, and it is showing as Free BSD Amnesiac. I tried doing a hard reset with the button, that does not work either. I notice all the lights are going through the booting process except the diamond LED, not sure it means anything. Anyone else having this problem, until I figure this out I am up the creek.


  • Rebel Alliance Developer Netgate

    If you reboot the device while attached to the console, what shows up in the boot log?



  • @jimp When I log into the console and press enter, then this "Login:" is the next command to appear. I have never seen this before, because I usually just see the menu items. I don't know what to do at that command.


  • Rebel Alliance Developer Netgate

    You could try logging in (root/<your admin password>) or you could unplug/plug the device power.

    Usually that kind of error only happens if something severe went wrong, like an error early in the boot process, a filesystem error, etc.

    If you open a support case at https://go.netgate.com the crew there can get you a link to the installer image to reinstall if you need to.


Log in to reply