First network config.



  • hi, i have install Pfsense on PC with 2 network cards.
    Interfaces:
    WAN 192.168.0.56
    LAN 192.168.1.254
    GATEWAYS 192.168.0.1 (status online)
    If i ping www.google.com with WAN interface it's OK, while if i ping with LAN 100% packet loss.
    How do I get to the gateway from the LAN?
    thanks



  • Hi,

    If your WAN is using DHCP (a DHCP client, asking IP info from the upstream 192.168.0.1 router) and LAN is also 'default' this means you didn't change anything in the setup (except the password, a NTP source and your pfSense device domain and name).
    Which means : it should work right away.
    So : you changed something - and didn't mention it.

    @hunter616 said in First network config.:

    WAN 192.168.0.56

    Show WAN settings.

    @hunter616 said in First network config.:

    LAN 192.168.1.254

    show LAN settings and other things you changed.

    @hunter616 said in First network config.:

    If i ping www.google.com with WAN interface it's OK

    ping from where ? pfSense console ? pfSense GUI ?

    @hunter616 said in First network config.:

    if i ping with LAN 100% packet loss.

    ping from where ? A LAN device ?
    A ipconfig /all of ifconfig sys what ? (one of these commands should be run on, the device on LAN)

    @hunter616 said in First network config.:

    How do I get to the gateway from the LAN?

    What do you mean ?

    This

    2577307d-1f46-444c-a6d4-69f14aa0d0b7-image.png

    ?

    You never use that entry on a LAN type interface.



  • i reset all and setup wizard and this is now.

    dash.jpg
    lan.jpg gateway.jpg wan.jpg
    this is ping now
    ping-wan.jpg ping-lan.jpg
    sorry for my bad english



  • 3a3fcf1b-7b9d-4a51-80e6-d9d25022d2fc-image.png

    Why ? (add these only when everything works fro a while)

    WAN Gateway : please enter a monitor IP - it could be 192.168.0.1 :

    6e1203ab-ea18-4897-9bf3-5777273c4831-image.png

    WAN Interface : why a static ? make it DHCP and delete current WAN, create new DHCP based WAN gateway in consequence. Why Spoofing the MAC ????? (your are connected to what exactly ? a router you own / administer ?)

    Best will be : reset again : and do what has been said above :
    Do not change WAN settings.
    Do not change LAN settings.
    Do not change DNS settings (so no 8.8.8.8 etc)
    ... and you'll be fine.

    If not : your upstream router/connection is non-standard. Matbe you should tell some one - us ? about it.



  • How is the LAN connected to your virtual machine?



  • @bobbenheim the LAN and WAN is connected by cable, Pfsense is installed on VirtualBox.
    @Gertjan Now i try to reset all



  • work all!!
    Thanks you very much
    tomorrow I try to create a vpn 😉


  • Netgate Administrator

    For anyone reading can you confirm the fix?

    It looks almost certainly like it was because you didn't have the gateway on the WAN itself and therefore would have no outbound NAT. Switching to DHCP would also have added that gateway correctly.

    Steve


Log in to reply