Unable to install to disk 2.0 Alpha



  • Hi all, this is with reference to "http://snapshots.pfsense.org/FreeBSD7/HEAD/pfSense-2.0-ALPHA-ALPHA-20090507-0712.iso.gz"

    I downloaded and installed this ISO in a VirtualBox Guest OS / VM, got the basics configured but I'm unable to save to disk, choosing option "99" outputs some information but goes back to the main menu before anything is readonable..

    After talking to Jim-P on the IRC chatroom, I found out that option 99 calls "/script/lua_installer", I ran this manually from a shell and got this;

    pfSense:/etc#  /scripts/lua_installer
    
    Launching pfSense Installer...
    
    One moment please...
    
    No matching processes were found
    rm: /var/log/*.log: No such file or directory
    kern.geom.debugflags: 16 -> 16
    ln: /var/run/dmesg.boot: File exists
    Launching LUA Installer...
    Configured: consolectl,dcons
     Available: dcons,consolectl,ttyd0
        Muting: on
    Launching Installer NCurses frontend...
    /scripts/lua_installer: /usr/local/sbin/dfuife_ncurses: not found
    Configured: consolectl,dcons
     Available: dcons,consolectl,ttyd0
        Muting: off
    Installation did not finish correctly.
    pfSense:/etc#  
    

    Hope this helps.



  • Had the same problem myself, solved by reverting to older iso for installation and then upgrading the firmware.



  • Hi Joniz, can you tell me which ISO you reverted back to please?



  • @foxdie:

    Hi Joniz, can you tell me which ISO you reverted back to please?

    I belive it was either April 23 or April 27 build.



  • Had the same problem, I personally thought it was because if was an Alpha build or w/e.


Locked