SquidGuard whitelist



  • Hi I have black lists enabled but one domain is falling foul of them.
    Where do I whitelist it ?
    Is it in Proxy filter SquidGuard: Access Control List (ACL) page ?
    Because the destination field is greyed out or shall I just remove it from the black list files



  • PAGE 'Destinations'

    • append you self item 'myWhitelist'
    • add whitelisted URL's/domains
      PAGE 'Default' or 'ACL' (what you need)
    • Destination ruleset - set 'myWhitelist' as white.

    http://doc.pfsense.org/index.php/SquidGuard_package



  • @dvserg:

    PAGE 'Destinations'

    • append you self item 'myWhitelist'
    • add whitelisted URL's/domains
      PAGE 'Default' or 'ACL' (what you need)
    • Destination ruleset - set 'myWhitelist' as white.

    Thanks dvserg  I shall try it when I get home. I missed that link http://doc.pfsense.org/index.php/SquidGuard_package yesterday which covered my question



  • Thanks for the tips. Same error here but i over come it now. Thanks sir

    jigp
    Davao City



  • Stuck here trying to white list.

    I went into destinations and created a list called (PPC_WHITELIST) then I added a domain

    so lets lay for example playboy.com

    then under expressions or url I left it completely blank

    I created a description call PPCLIST and saved

    Then I go into ACL

    created a name called PPC_LIST

    left the order at "–---"

    then I went ot destination ruleset expanded it and saw the list, and put allow PPC_LIST in Destination rules and in Destination rules in overtime

    set the description to "PPC_LIST" and saved.

    Then I went into Default Tab expanded "Destination ruleset (click)" and found my PPC_List and allowed it.

    saved applied.

    and it did not work.

    In reading the forums I do not see an option to "APPEND" to list, even if I skip out on the Default tab and do not set my PPCLIST to be allowed it still does not work.

    Any pointers?



  • You want to select white not allow.



  • Thank you I set it to "white" in both default and ACL and now it works.


Log in to reply