• Hello,

    Newbie and first time poster here. I have a Win10/Mint 19.3 dual boot computer. The other day, using Firefox on Mint 19.3, I tried downloading Pop OS iso image from the System76 website. I got a message that the website could not be found. I tried downloading the iso image again only this time using the Chrome browser with the same result, "website not found". To double check, I used my cellphone and verified that the website was indeed up and running.

    Moments later I tried the download again from the same computer but this time after booting into Win10 and I had no problems at all downloading the iso image. Later still, I tried the download from my Mint 19.3 laptop and no luck, "website not found". Immediately I tried the download again using a different Win10 laptop and was able to download the iso image file with no problems

    In all other aspects, everything in my home network/firewall functions with no problems at all. Its as if my pfSense box was blocking Linux computers and letting Win10 machines connect to the System76 website.

    My pfSense box runs 2.4.5 with pfBlockerNG installed.

    Has anybody had this same experience before? Where should I start looking for a solution to this problem? I tried looking at the system logs but can't find any indications.

    Thanks for any help and/or suggestions.

    Rick


  • @Denisr033 Go to Firewall > pfBlockerNG > Reports > Alerts then scroll down to DBNBL...when you find the domain/IP click the plus symbol to add to whitelist.

    Screen Shot 2020-04-02 at 7.54.12 PM.png


  • First thing I suggest you check is that the DNS is resolving from the firewall:

    • diagnostics
    • dns lookup
      enter 'system76.com' and press lookup and you should get a reply from all of them.

    b9bf19ae-2cd3-4919-b12b-20941884bf18-image.png