Pfsense ativa regra de bloqueio mas não executa regra de liberação



  • Bom dia a todos,

    Estou com um problema no meu Pfsense 2.4.4.
    Configurei o pfsense com squidguard somente para fazer a monitoração dos acessos http e https em tempo real. Esta tudo funcionando normalmente.
    Porem eu precisei fazer um bloqueio geral de um IP da minha LAN net e depois somente liberar as portas 80, 443. Fiz o bloqueio geral em rules e funcionou normalmente.
    Porem quando criei a regra de desbloqueio da portas portas 80 e 443 colocando elas acima da regra de bloqueio total. as mesmas não funcionaram.
    Não sei o q pode ser, pois já tentei de tudo, desabilitei o squid e mesmo assim não deu certo, tentei olhar alguma configuração no meu dhcp, dns resolver... E esta tudo normal...

    Alguém teria alguma ideia do que pode estar acontecendo?

    Agradeço a todos.



  • @Luiz_Clark said in Pfsense ativa regra de bloqueio mas não executa regra de liberação:

    m squidguard somente para fazer a monitoração dos acessos http e https em tempo real. Esta tudo funcionando normalmente.
    Porem eu precisei fazer um bloqueio geral de um IP da minha LAN net e depois somente liberar as portas 80, 443. Fiz o bloqueio geral em rules e funcionou normalmente.
    Porem quando criei a regra de desbloqueio da portas portas 80 e 443 colocando elas acima da regra de bloqueio total. as mesmas não funcionaram.
    Não sei o q pode ser, pois já tentei de tudo, desabilitei o squid e mesmo assim não deu certo, tentei olhar alguma configuração no meu dhcp, dns resolver... E esta tudo normal...

    Tópico antigo mas você criou uma regra para seus clientes (LAN) terem permissão de acesso à pesquisa DNS na interface do firewall? no caso LAN subnet >>>UDP53>>>>LAN Address (Firewall) pois se bloqueou tudo em 80 e 443 depois liberou isso faltou o DNS. a porta do squid está permitida tb? padrão 3128?


Log in to reply