Port's not opening using NAT or HAProxy



  • Hi,

    After upgrading pfsense to 2.4.5-RELEASE none of my port forwards or HAproxy ports are open any more.

    I have tried to recreate the entries and also restarted pfsense several times, but the ports remain closed.

    Was there some change in the upgrade that requires an additonal configuration that I am missing?

    regards
    Sunny



  • @sunnyg
    Nothing should be changed on upgrade, that i'm aware of.. Check the usual 'suspects'?

    • Are rules loading properly? pfctl -sr / pfctl -sn
    • if traffic is blocked, by what rule? (check filter log)
    • try loading rule manually and see if something 'strange' is reported? ( pfctl -f /tmp/rules.debug )
    • check states under diagnostics/states, is one created?
    • tcpdump -ni WAN-nic port 80 , is traffic still arriving properly?
    • doublecheck floating rules / ipsec connections / wan-ip


  • Hi,

    I was able to resovle the issue, seems that something in the configuration was causing the issue, clearing all the settings and just setting this up worked.


Log in to reply