Don't see WAP on DHCP Leases list, but is connected and can access the internet + other things.



  • Little backstory first, I recently had my pfSense install go kaput, in that it would just infinitely boot loop, and of course I put my backup XML configuration file is a safe place...which means I lost it. So I had to install fresh and start over. So I'm going through configuration all over again.

    Which is mostly complete. (It's so much easier the second time around) I just have a couple really curious issues left. I think these two issues are related, I just don't quite know how.

    The first one is I can't see my WAP IP address when I take a look at the ARP table, or the DHCP leases table, however it will connect to the network, and access the internet. The IP address, which I set as static, is not in conflict with anything else (as far as I can tell) So that's curious. The WAP's IP address is assigned to be inside the DHCP range of the router.

    The second one is even stranger. I have a dedicated ethernet line running to the bedroom, and I use a switch in there to split out to the FireTV and the WAP. This arrangement worked fine before with the old setup. Now, whenever I use the switch, the WAP won't access the net, but if I bypass the switch and plug it straight into the wall, it'll connect. Similarly, I can log into the WAP Web GUI interface from a computer connected to the LAN as long as it's not passing through that switch. I have a spare switch, and tried swapping it out, but I got the same result.


Log in to reply