[RESOLVED (but there is a bug in the French interface)] DNS Resolver and Access List - Access List Entry is not saved

  • System : 2.4.5-RELEASE (amd64) Basé sur Tue Mar 24 15:25:50 EDT 2020 FreeBSD 11.3-STABLE

    Hello everyone,

    It's the first time I try to set an "Access List" into the "DNS resolver" of my pfSense box. Every time I try to add an Access List entry and click on the Save button (let's say "Deny" for the range "" for example), the Entry is not saved and the list keeps empty with no error message.
    This behavior occurs wether the option below is checked or not :

    DNS Resolver > Advanced settings > "Disable Auto-added Access Control"

    May someone could test the creation of that kind of Access List in their pfSense box ?

    Any advice would be greatly appreciated !

    Thank you

    (and sorry for my bad english)

  • Up !
    My problem is still there :-(

  • @aztazt unable to reproduce your issue
    Maybe you are trying to use umlauts (öäü) characters for the ACL name?

    Please show screenshot of your ACL

  • @viktor_g

    Thank you ! I'm sorry that I didn't see your messages 2 weeks ago.
    I updated my pfsense box, then tried again after a reboot.
    I'm sorry, but I wasn't able to add any item to the list.

    Here's a screenshot of what i'm trying to do :


    Please note that I'm working with a French interface, I don't know if that makes a difference but it seems to be a GUI problem :


    Hope that helps, and thank you again for your work on that issue.


  • LAYER 8 Global Moderator

    That seems like a browser issue to me... I can save access list just fine..

    Do you have automatic disabled? If you want to create your own lists


    Whats it flashing up - looks like your network is changing when it does. Browser trying to autofil something maybe?

  • Ok, thank you for pointing that out. It might be a browser extension that causes the problem.
    So I tried with the new Microsoft Edge (based on Chromium) without any browser extension.
    Same behaviour :-(

    I then tried to change the pfSense language to English and the magic happened !!! Let's see :


    I think there should be some bug in the French interface. I have set the dark theme too.

    Thank you everybody for you help, it's very appreciated !

    I don't know how to edit the message title in order to mark it as "resolved".

  • same issue with Russian WebGUI,

Log in to reply