WAN_PPPOE gateway down but working..



  • Hi, I have freshly installed and deployed pfsense today on my home network. I am very very new to pfsense. I have nothing extra or special set up as yet but the VPN. the WAN_PPPOE Gateway states it is offline (see pic) but I have internet connection with and without VPN and even before setting it up.
    Can anyone shed any light please?
    pfgateway.png



  • The gateways are monitored by pinging them. If you get no response the gateway status is shown as offline.
    So basically offline means you get no response to pings. If your WAN gateway doesn't response to ping even if it's working you can set an alternative IP for monitoring in System > Routing > gateways.



  • @viragomann Great, thanks, that makes sense now you have explained. Regarding setting a new ip to respond to pings, how do I know or find out a ip that will be relevant/correct.
    thanks again 👍



  • Many nodes in the backbone response to pings. So I do a traceroute to any destination in the internet and pick the next hops and try to ping them.
    This give also a good feedback for the latency.

    Others just use 8.8.8.8 (Google DNS), which response as well.



  • @viragomann said in WAN_PPPOE gateway down but working..:

    Many nodes in the backbone response to pings. So I do a traceroute to any destination in the internet and pick the next hops and try to ping them.
    This give also a good feedback for the latency.

    Others just use 8.8.8.8 (Google DNS), which response as well.

    thankyou, apologies for sounding ignorant but I don't know what you mean by 'nodes in the backbone' mean. for the moment ill use 8.8.8.8 but id be interested to know what the 'nodes in the backbone' are if you can explain. 👍



  • Go to Diagnostics > Traceroute, enter google.com at Hostname and press Traceroute.
    You will get a list of IPs. The first in the list is your gateway. So copy the next one, open Diagnostics > Ping, paste it at Hostname and hit Ping. If you get a response you can use this one, if not pick the next.



  • @viragomann said in WAN_PPPOE gateway down but working..:

    Go to Diagnostics > Traceroute, enter google.com at Hostname and press Traceroute.
    You will get a list of IPs. The first in the list is your gateway. So copy the next one, open Diagnostics > Ping, paste it at Hostname and hit Ping. If you get a response you can use this one, if not pick the next.

    Awesome, that's cool 😎
    Thankyou for your help , really appreciate it.


Log in to reply