Floating rules not matching or applying traffic queues - resolved (factory reset)



  • Update - performed a full factory reset and rebuilt configuration from scratch - rules are now working.

    I don't actually know if this is a traffic shaping issue, or a firewall issue. I ran through the traffic shaping wizards and it setup a bunch of queues.
    Queues
    I've been trying to create some rules to put traffic into either high or low based on IP address, or port.

    A couple of samples here:

    Rule-01
    Matching on destination of the traffic - an IP with a DHCP reservation. After some Googling I tried both Match and Pass actions.

    Rule-02
    Matching on source port - 563. Packet captures on the router confirm TCP port 563 traffic.

    I've moved the rules up to the top of the list, selected and deselected 'Quick'.

    The traffic is never matched or moved out of the default queues.

    As I said, I am not sure this is a traffic shaping issue, it seems to be an issue with the floating rules on the firewall not matching.

    Any ideas?

    Thanks

    Hardware: Netgate SG-1100
    Version: 2.4.5-RELEASE (arm64)


Log in to reply