Roadwarrior IPSEC VPN



  • Hi,
    I tried to setup an IPSEC roadwarrior VPN.
    I followed all the steps described on the "pfsense how to" and I used the Shrew Access Manager as client. The tunnel sets up correctly but when I tried to ping any host on the internal network I received the "host unreachable" message.
    The version of pfsense is 1.2.3. What can I do?

    Thanks to all


  • Rebel Alliance Developer Netgate

    Which howto did you follow?

    If it's the one I wrote here: http://doc.pfsense.org/index.php/IPSec_Road_Warrior/Mobile_Client_How-To It should work fine.

    If you're getting a host unreachable message on the client I would double check that you have all of the client configuration correct, especially the Policy section with network topology.

    And double check your IPSec firewall rules as well.



  • I ran into several issues like that to begin with.  Just make sure that the you follow the instructions.  Just make sure that you check the individual screens.  I missed the phase 2 screen in the beginning.  it's up and running great.
    rc



  • Worked perfect! Followed the tutorial and all was up working. Thank you wery much for you work.


Locked