pfSense 1.2.3->2.4.5-p1 kills my PPPoE to Teksavvy



  • Anyone gone through this horrible experience of upgrading from 1.2.3->2.4.5-p1? I'm using a ALIX APU (version 1) using Teksavvy MLPPP (only one DSL at the moment) with PPPoE static IP for the wan and an additional /28 subnet behind my pfSense router. I'm desperately looking for the original pfSense 1.2.3 image to revert back to. Thanks!



  • @nerdy said in pfSense 1.2.3->2.4.5-p1 kills my PPPoE to Teksavvy:

    Anyone gone through this horrible experience of upgrading from 1.2.3->2.4.5-p1? I'm using a ALIX APU (version 1) using Teksavvy MLPPP (only one DSL at the moment) with PPPoE static IP for the wan and an additional /28 subnet behind my pfSense router. I'm desperately looking for the original pfSense 1.2.3 image to revert back to. Thanks!

    I doubt that you will find such a old Image ... I think beginning from scratch with a up to date pfsense would be the most effective way ...
    Make a backup of your settings before.

    Regards,
    fireodo


  • LAYER 8 Rebel Alliance

    1.2.3 released 2009-12-10 😵
    Try to clean install 2.4.5-p1 and restore your config file.

    -Rico



  • Thanks everyone for the responses. Everything works now. Something in an older config backup had the wrong username.


Log in to reply