Netgear Orbi RBR50 no Internet Connection in AP Mode



  • Hello Everyone,

    Managed to build my first pfSense router (v2.4.5). Works great except for a small problem: I have my Netgear Orbi router (RBR50) connected in AP Mode, however it can't seem to be able to get internet connection. (i.e. I have the purple LED light). I have no issues with the Orbi satellite (RBS50), it's able to get internet connection and transmit WiFi signals.

    Now, when I switch out the pfSense router back to my old ASUS RT-AC87U, everything works perfectly - the RBR50 has no issues.

    This is my current setup:

    pfSense router LAN Port 1 (internet gateway) <-> Modem
    pfSense router LAN Port 2 <-> Netgear Orbi Router in AP mode
    pfSense router LAN Port 3 <-> Netgear Orbi Satellite

    No change to the default firewall rules.

    These are the things that I've tried in attempt to solve the problem, none worked:

    1. Set Orbi Router to DHCP (i.e. get IP address, DNS from pfSense)

    2. Manually set the IP address, gateway and DNS of Orbi router.
      IP address = 192.168.1.156.
      Gateway = 192.168.1.1
      DNS = 8.8.8.8, 8.8.4.4

    3. Connect Orbi Router to LAN port 3 -- to rule out LAN port 2 config error

    Wonder if anyone here had the same experience as me?

    Any advice is appreciated. Hoping for some enlightenment. Thank you!


Log in to reply