Versão 2.4.5_p1 problema com os Pacotes



  • Olá pessoal,

    Após atualizar o pfsense para versão 2.4.5_p1 o gerenciamento de Pacotes está com problema para instalar, atualiza e remover.

    Fica na tela a mensagem abaixo, mas não faz nada.

    Please wait while the update system initializes

    Atenciosamente.



  • Tb estou com o mesmo problema. Atualizei 3 servers . 2 deles do 2.4.4-p3 e 1 do 2.4.5, ambos para 2.4.5-p1. Agora não consigo atualizar, deletar ou instalar qualquer package. O que tem nele está funcionando. VPN site-to-site (Server e client), squid, squidguard e todas as regras de firewall. Tomara que consigamos uma saída.



  • Mesmo problema aqui....



  • Estranho que tenho um cliente com essa versão 2.4.5_p1 e está funcionando normal os pacotes.



  • Atualizei uns 9 servidores.. 1 deles funcionou. Não consigo encontrar o porque. Não tive tempo de instalar o servidor do zero e voltar o backup. Mas é um caos. Um dos servidores que tem squid+squidguard os computadores estão muito lento para navegar na internet se usar o proxy deste servidor (NÃO é transparente).. como tenho um outro reserva mudei o endereço de proxy mas estou com o mesmo problema em vários servidores, em cidades diferentes.



  • Atualizei 12 servidores e apenas um está funcionando os Pacotes

    Na internet tem um pessoal dizendo que pode ser a questão do DNS não conseguir resolver o endereço dos pacotes.

    Tentei desativar o "DNS Server Override" mesmo assim não funciona.


Log in to reply