• I'm running into an odd issue. After an install on VMware ESXi, I wouldn't be able to HTTP(or S) or SSH to the device but I would be able to ping the device. To eliminate FW issues I ran "pfctl -d" and also added an easyrule to any any all traffic but still wouldn't be able to have access to the device. I was able to access webconfigure when I initially installed the machine but when I update I lost access. I've seen when assigning an interface that pfsense shows the link as down but this isn't the case and it receives an IP from DHCP and is pingable in both directions.

    I've deleted the VM and started over again and still the same issue but this time I can't access webconfigure at all at any point in time. I haven't been able to install the VMware driver yet because of this. I know that this isn't a networking issue since I can ping both to and from and they're on the same network. I was think that this was a hypervisor issue and reboot it but didn't change anything.


  • I was able to regain access to webconfigure. All I did was step away from it for some time. This doesn't really make sense to me.


  • I think I've made some progress at identifying the issue, though this isn't very consistent with the symptoms from the initial setup because I haven't been adding vNICs. When I add VM NICs the assignments change to other interfaces.

    For instance, the VM NIC would originally have an interface assigned to mac ending in with AB:CD but when I add adapters the interface mac would change to a mac ending in AB:JK. Why is it changing assignments? I never experienced this before.


  • If it happens again, login to the terminal, and you will see a menu, one option will restart the web configurator (web server), there is also another for fpm, so try those next to see if that wakes it up, then post here if it works.


  • @chrcoluk

    I did try that. Nothing, unfortunately, another ticket that I didn't was a restart to factory defaults.