• Currently on 2.4.5 p1 release (dont have experience with anything prior). DIY build on T620 plus

    MY ISSUE IS THAT I LOOSE ALL CONNECTION THROUGH MY LAN. no gui, no internet, etc.. after my computer falls asleep (perhaps its just after a certain amount of time passin). It is a painful process but i can get it to come back after hard boot, restarting the computer, pfsense, twittle my thumbs and cross my fingers.

    things i tried:

    • rebooting

    • reset to system default; then loaded my config. It temporarily worked and reverted within 24 hrs or less

    • i believe the issue started before i upgraded from 2.4.5, so the latest update prob not the culprit.

    Things to note:

    • still operating behind another firewall until i can get it stable

    • i changed bios to restart after power failure (this is not an issue in my eyes)

    • I dont know how to check hardware, but i wiggle the port connection and get not results and all port leds seem right.

    • I check via console and see it looks like the system up and running. my ports show to be "up", with DHCP4 running on WAN (not sure if this is correct, im guessing because im running behind another firwall)


  • @uSER_717 said in LAN CONNECTION LOSS:

    computer falls asleep

    Which computer? PfSense? A users computer?

    because im running behind another firwall

    Why?


  • @JKnott the "computer" I am referring to is the one (and only) computer I am using to connect to the pfsense box. After "X" amount of time it loses connection to the firewall. The computer falling asleep may not have anything to do with it. But I was trying to cover the scenario. I'm behind another firewall because I have to setup DMZ from my providers router as far as I am aware. I am planning on doing this once I felt more comfortable (and figured it out) . But IMHO the software should be able to resolve my Lan connection without setting that up. Something is timing out or getting overloaded possibly? Anyway, any help is appreciated.


  • @uSER_717
    Update 1: just shut my computer off. Came back 30 min later and booted up the the computer and it again won't connect. It was just working not long ago. So I had a look at the console and the lan was down and when I enter 1 for assigning interfaces it shows the following : "grep: writing output: broken pipe". Anyone know how to solve this? Or do I have to call a plumber? 😁


  • @uSER_717
    Try something else to see if the failure is in that computer or pfSense. For example, does a tablet or cell phone fail too? It's hard to determine a problem with so little info.


  • @JKnott i know it took a while, but i didnt have another client that i could hook over lan on it, so i bought a usb-to-rj45 connector. with that said im getting similiar results. i go into the console and start to asign interface, but then back out of the command using ctl c. I then connected for a minute or 2. i must have some conflicting setting in my GUI but have no idea where to begin. i may reset to factory and see if it works without reloading my config.