• Hi,
    I installed pfSense with virtualbox in my ubuntu. Main machine network
    IPv4: 192.168.56.1 DHCP: 192.168.56.100
    Nat Network: 10.0.2.0
    I've normally connected from Wireless.
    So when i complete installation, pfSense found my IP's are:
    WAN em0: 10.0.2.5/24
    LAN em1: 192.168.1.1/24
    So now i'm trying to connect interface from browser but when i write https://192.168.1.1 nothing happens. I tried with 10.0.2.5 and i tried from LAN (with wire) and nothing happened. I can't see the interface in the browser. How can I fix this. I'm obviously a new user. Thank you.

  • LAYER 8 Moderator

    How would you reach 192.168.1.1 if your normal machine's network is 192.168.56.100?

    It seems to me pfSense is running inside your VM but you have no interface in your VM that is shared with your PC. So you simply can't reach the network.

    Virtualbox has host adapters that the host pc (your main machine) is sharing with the VM. Try using that as your LAN adapter so your machine can actually reach your 192.168.1.1 address (and configure that host adapter correctly).

    Otherwise you can use bridged network on WAN and via console allow management from WAN so you can reach the VM that way. Either way it seems to me your problem is your VM

    Regards
    \jens


  • Ok. All of this time I've been trying to configure the virtualbox network options.
    I ve been trying to connect pfsense from my Wireless on my ubuntu.
    Trying 192.168.1.1 ... 10.0.2.0 ... everything.

    the virtualbox net: 10.0.2.0
    host machine: 192.168.1.1 DHCP: 192.168.1.100
    sub adress: 192.169.1.101 top: 254

    I've tried:
    First Nat Network and second Only Host
    First Bridge Network and second Bridge Network
    First Bridge Second Inline inbound .. or whatever

    What can i do. Is there any method except usb boot? in linux?